Need help? Chat now!

Hostwinds Tutorials

Suchergebnisse für:


Inhaltsverzeichnis


Drupal 7 Anforderungen
Festplattenplatz
Webserver
Datenbank
PHP
Drupal 8 Anforderungen
Webserver
Datenbankserver
PHP-Versionen werden unterstützt

Drupal-Systemanforderungen

Stichworte: Drupal 

Drupal 7 Anforderungen
Festplattenplatz
Webserver
Datenbank
PHP
Drupal 8 Anforderungen
Webserver
Datenbankserver
PHP-Versionen werden unterstützt

Drupal ist ein Open-Source-Content-Management-System für den Bau von Websites.Dieser Anleitung beabsichtigt, Hostwinds-Clients zu informieren, die an Drupal-Systemanforderungen interessiert sind, bevor Sie Drupal installieren und ausführen.Dies ist eine der häufigeren Anwendungen, die viele Clients mit einem gemeinsam genutzten oder geschäftlichen Hosting-Plan entscheiden, wenn Sie mit Hostwinds beginnen.Dieses Handbuch ist auch relevant für Hostwinds Cloud, VPS und dedizierte Server-Clients, die ihre Webhosting-Dienste konfigurieren möchten, um eine bestimmte Version von Drupal zu unterstützen.

Drupal 7 Anforderungen

Festplattenplatz

Eine Mindestinstallation erfordert 15 Megabyte. 60 MB ist für eine Website erforderlich, wobei viele mitgelieferte Module und Themen installiert sind. Beachten Sie, dass Sie mehr für die Datenbank benötigen, Dateien, die von den Benutzern, Medien, Backups und anderen Dateien hochgeladen wurden.

Webserver

Apache, NginX, Microsoft IIS oder ein anderer Webserver mit ordnungsgemäßer PHP-Unterstützung.

Datenbank

  • MySQL 5.0.15 / MariaDB 5.1.44 / Percona Server 5.1.70 oder höher mit PDO,
  • PostgreSQL 8.3 oder höher mit PDO,
  • SQLite 3.3.7 oder höher

PHP

PHP 5.2.5 oder höher (5.4 oder höher empfohlen).

Drupal 7 Anforderungen von der offiziellen Seite von Drupals Hier und Änderungen vorbehalten.

Drupal 8 Anforderungen

Webserver

Apache, NginX, Microsoft IIS oder ein anderer Webserver mit ordnungsgemäßer PHP-Unterstützung.

Datenbankserver

  • MySQL 5.5.3
  • MariaDB 5.5.20
  • Percona Server 5.5.8
  • (über Versionen oder höher mit InnoDB als primärer Speicher-Engine und erfordert die PDO-Datenbankerweiterung)
  • PostgreSQL 9.1.2 oder höher
  • Unterstützt SQLite 3.6.8 oder höher
  • Zusätzliche Module unterstützen Microsoft SQL Server und MONGODB.

PHP-Versionen werden unterstützt

PHP-VersionSupportedRecommended? 5.55.5.9+

No5.6Yes

No7.0Yes

No7.1Yes

Ja7.2Ja ab Drupal 8.5.0 *

Ja

Drupal 8 Anforderungen von drupal offiziellen Seiten Hier und Änderungen vorbehalten.

Geschrieben von Hostwinds Team  /  August 30, 2018